What do you think about the phrases below:

  1. Clear unsuccessful attempts
  2. Reset unsuccessful attempts

Honestly, I like neither of them, but I can't think of any short alternative. This phrase is used for the button that sets the count of unsuccessful login attempts to zero. What would be the best way to convey this meaning without losing brevity?

Thank you.

  • Maybe: Reset 'failed login' counter. Or Reset failed-login counter. – user2768 Nov 8 '17 at 12:31
  • Sorry, Timur; that's not about English. It's about whatever language you're trying to program in . – Robbie Goodwin Nov 12 '17 at 21:15

I suggest to use "clear". "Reset" may mean setting some value as in "reset to default".

Word "unsuccessful" is already implied by "attempt".

I suggest "Clear login attempts" or "Clear unsuccessful login attempts" if space permits.

Avoid word "failed", it implies a failure.


What you want to express is something like: "Set the displayed count of failed login attempts to zero". Briefly.

The best way to do that depends on the design of the UI. For example, what other information is displayed. Is this button grouped with other items that are related to the login attempts?

If so, following the model of my kitchen scales, it could just say "Zero". Or, if you have space and want to be more explicit: "Set to zero".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.