[Code Naming Issue]
Please anyone leave me a comment. Anything will be really helpful for me now.
I am working on what to name a feature which works as part of a module that generates URLs that expire when its expiration time comes. So I thought "Expirable Url module" would be okay. However, the verb 'expire' is intransitive. Is it okay to add suffix '-able' after an intransitive verb? Expirable Url is even a right word?
I guess better 'expiring URL' than 'expirable URL', right?