1

This question already has an answer here:

I wrote this sentence:

Because of his low weight, Gabe was still being nurtured instead of being named.

And Word underlined the bold part saying I was using passive voice and I don't know how to fix it.

Passive voice is not part of the assignment, but I need two prepositional phrases.

marked as duplicate by tchrist Aug 12 '18 at 18:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    1. Click the round Office button in the upper-left corner of the window. 2. Click the Word Options button. 3. Click Proofing. 4. Click the Settings button. 5. In the Grammar and style options list box, scroll down and find and uncheck the Passive sentences item. 6. Click OK. You didn't have a grammar problem, you had a software problem. – Jon Hanna Feb 11 '14 at 12:11
  • 1
    There is nothing to fix! It's a perfectly fine sentence. – curiousdannii Jun 23 '14 at 3:58
2

Since Gabe is a small baby and thus does nothing, you need to bring in another subject to avoid passive voice. His parents, his mother, his doctors....

  • He is nurtured by a character named Jacob, how could I use that to make a non passive-voice sentence. – Droonkid Feb 11 '14 at 1:01
  • 2
    "Jacob nurtured the infant carefully and because of his low weight, did not even name him." – Oldcat Feb 11 '14 at 1:05
  • But the homework assignment said I have to use 2 prepositional phrases – Droonkid Feb 11 '14 at 1:06
  • 1
    So add some more! – Oldcat Feb 11 '14 at 1:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.