When I am writing programs, I like to keep the methods as concise and clear as possible. In a class that contains many methods of signaling a user, one possible way is to explicitly create an audible alert. I am trying to find a single-word verb that carries this meaning to clarify some of the "chained verb" methods that take multiple actions.
The verb I'm currently using is "Audate". To a native English speaker the meaning is clear from the root and suffix (i.e. "LogNotifyAudate(...)" -- Notify having a very specific meaning in this API), however, Audate doesn't appear to be a real word.
Is there a verb that would work here?